package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^Partenaire\/([a-zA-Z\+-]+)`)
var str = `Partenaire/Laser+Game+Evolution`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}