$re = '/^Partenaire\/([a-zA-Z\+-]+)/m';
$str = 'Partenaire/Laser+Game+Evolution';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);