using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?:\\n){4}(.*)\\n";
string input = @"\n\n\n\nHELLO & EVERYONE\n What's up?";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}