$re = '/(?:\\\\n){4}(.*)\\\\n/';
$str = '\\n\\n\\n\\nHELLO & EVERYONE\\n What\'s up?';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);