$re = '/top[\W_]*+b[\W_]*+school[\W_]*+admission(?!\.in(?<=topbschooladmission\.in))/mi';
$str = 'The “Top B School Admission” is most trusted consultancy in India that offer you the direct admissions for the courses
We provide the best admission consultancy services in India for taking online admissions in MBA, BBA, BCom awarded by many institutions & universities across the country. Simply request a callback. We are India& best Online Admission Counselors. Call us today !
We have a tieup with top colleges & universities as well as with Deemed universities. So get this opportunities
We provide the courses admission in top institutes like :
SIBM
MIT-WPU
Bharti vidhyapeeth
Welingkar
D. Y. Patil etc.
The direct admissions are open for AY 2021. So hurry up & book your seat with us.
For more details get back to us on :
Phone : 9921499691
You can also write to us on: info@topbschooladmission.in
[enter link description here][1]
[1]: https://www.topbschooladmission.in/';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);