using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"value=""(.*?)""";
string input = @"<input type=""hidden"" name=""OFBIZ_FRAMEWORK_REQUEST_SYNCH_TOKEN"" value=""1590137573579"">\n"";
";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}