package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)value="(\d*)"`)
var str = `<input type="hidden" name="OFBIZ_FRAMEWORK_REQUEST_SYNCH_TOKEN" value="1590137573579">\n";
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}