#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(^.*?\/(?:Accept|Integrate))$"
Local $sString = "c:/project1/main/Node/Accept/testCase1/Browse.c" & @CRLF & _
"c:/project1/main/Node/Accept/testCase2/navigate.c" & @CRLF & _
"c:/project1/main/Node/Accept/testCase2/save.c" & @CRLF & _
"c:/project1/main/Node/Accept/testCase4/search.c" & @CRLF & _
"c:/project1/main/Node/Accept" & @CRLF & _
"c:/project1/main/Node/Integrate" & @CRLF & _
"c:/project1/main/Node/Accept/destroy/fullCoverage/remove.py" & @CRLF & _
"c:/project1/main/Tree/Integrate/testCase1/Browse.c" & @CRLF & _
"c:/project1/main/Tree/Integrate"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)