$re = '/^[a-zA-Z0-9]\w+(?:\.\w+)+$/m';
$str = 'word1.word2
word1.word2.word3
word1.word2.word3.word4
word.word.
word..word
qweqrqerq';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;