using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\p{Arabic})";
string substitution = @"$1";
string input = @"<p>para 1</p><p> ہور سنا کنجڑا </p><p>para3</p>";
RegexOptions options = RegexOptions.CultureInvariant;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution, 1);
}
}