import re
regex = re.compile(r"(\p{Arabic})", flags=re.UNICODE)
test_str = "<p>para 1</p><p> ہور سنا کنجڑا </p><p>para3</p>"
subst = "$1"
result = regex.sub(subst, test_str, count=1)
if result:
print(result)