package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(,.})`)
var str = `[{"key" : "132904", }]`
var substitution = "}"
fmt.Println(re.ReplaceAllString(str, substitution))
}