$re = '`(,.})`m';
$str = '[{"key" : "132904", }]';
$subst = "}";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;