using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[a-zA-z]{2,5}+(-|[0-9]{2,8})";
string input = @"FC2PPV-2494277 【レビュコメ記載で特典映像】【独占販売】【完全顔出し】恵比寿の大手企業勤務、25歳。私の”醜態成”見て下さい。
FC2PPV-1181896 【中出し】色白ちっぱいのミニマム系S級美少女が電マをクリに当てながら悶絶!乱暴生ハメに狂う合法ロリJD【元アイ
SDDE657女装をして女湯に潜入しようとしたら、間違えて入った男湯がハッテン場だった件 星越かなめ
(無修正-流出) SDDE-326 (Uncensored Leaked)「常に性交」生本番ニュースショー 2 (Asakura Kotomi ,Hatsuki Nozomi ,Kohaku Uta)
(Mosaic Removed) SDDE-326 「常に性交」生本番ニュースショー 2
HD SDDE-659_6K
@bo99.tv_SDDE-659.mp4
SDDE-658【ALL自撮り動画】修学旅行中 東京で男を喰いまくったえっちな記録 新井リマ
SDDE-658~nyap2p.com.mp4
+++ [HD] SDDE-659 壁!机!椅子!から飛び出る生チ○ポが人気の放送局『(株)しゃぶりながらテレビ』…たまにハメながら!!
hhd800.com@SDDE-659.mp4
sdde-638 | Jav.mp4
sdde-638 | Jav.mp4
+++ [HD] SDDE-658 【ALL自撮り動画】修学旅行中 東京で男を喰いまくったえっちな記録 新井リマ
hhd800.com@SDDE-658.mp4
祝第2回開催 全裸婚活パーティー [SDDE-617] (SOD Create) [uncen] 2020 / 2021 DVDRip
SDDE-617-UNCENSORED-whole.mp4
[HD Uncensored] SDDE-578 トビジオっ!NEWSプラス 業務中/ずっと痙攣・潮吹きっぱなし・失禁しても平然と原稿を読み上げる女子アナ
SDDE-578.mp4
SDDE-578.1080p.mp4
SDDE-578.vi.srt
+++ [HD] STARS-491 朝ドラ系現役アイドルT〇kT〇ker 西元めいさ 小さなお口でたまきん、チ〇ポ、ケツ穴まで一生懸命ナメてナメて合計9発ぜ~んぶ顔射!おしゃぶりアイドル爆誕!#イク時は顔にかけて
hhd800.com@STARS-491.mp4
STARS-483 たまんない、その距離感。マジで恋する3秒前、一度はこんな子と恋をしたい。工藤ゆら AVデビュー
STARS-483~nyap2p.com.mp4
[MP4/1.77GB]【中文字幕】STARS445 因交替重複慢速而頭腦空白焦灼~天宮花南[VIP2209]+
avmans.com-STARS445C.mp4
STARS436向かい部屋の絶倫巨乳お姉さん(人妻)とひたすら騎乗位の練習 吉永このみ
avmans.com-STARS436C.mp4
[HD Uncensored] STARS-331 レ×プを誘う性欲ヤバすぎ人妻 マンネリSEXに飽きた妻は、他の男を誘惑して滅茶苦茶にヤラれたいドM変態願望を持っています。 紗倉まな (Sakura Mana)
stars331_Uncen.mp4
[HD Uncensored] STARS-145 いち夏、覚醒。汁まみれ 汗だく舐め合い体液どろどろ!濃密に絡み合う濃度200%のとてつもなくイヤラシイ性交 永野いち夏
stars-145_Uncen_6K.mkv
STARS-500 「大丈夫?おっぱい揉む?」人懐っこ神乳J〇が好き放題おっぱいを触[中文字幕]
STARS-500C.mp4
HD STARS-434 無水印
jav20s8.com@STARS-434.mp4
(無修正-流出) STARS-126 (Uncensored Leaked) 小泉ひなた むっちりプリケツをありえないほど露出しているデカ尻ノーパン女
STARS-126_Uncen.mp4
RCTD430 巨臀女子摔角手凛叶 痛恨的危险日直击!连奸中出死亡比赛! !
avmans.com-RCTD430.mp4
[RCTD-149] 狂捏乳頭NTR 高潮耐力賽
rctd149.mp4
[HD] RCTD-436 [中文字幕] 洗脳MCリベンジャーズ 朝日奈かれん
rctd-436ch.mp4
HD RCTD-434_6K
@bo99.tv_RCTD-434.mp4
[FHD/5.38GB] RCTD-430 巨乳女子プロレスラー凛叶 痛恨の危険日直撃!連姦中出しデスマッチ!!
RCTD-430-C.mp4
HUNTA-820 【本編開始30秒で即エッチ】超エロい巨乳お姉様だらけのシェアハウスに入居したら男はボク1人で6人のお姉様たちとエッチしまくり!レズ大乱交も…
avmans.com-HUNTA820C.mp4
hunta-917 | Jav.mp4
hunta-917 | Jav.mp4
(Uncensored Leaked) HUNTA-723 永井美雏无码流出
HUNTA-723.mp4
FC2PPV-1331743 他では絶対見られない1月出産3児のママ旦那持ちに内緒で生セックス [有]
FC2PPV-1331743.mp4
FC2PPV-1331235 【本物】正真正銘アイドル お*好き神乳&ロリカワで有名な2人組を待ち伏せ!あの子のモロ出しまんこ?おっぱい?マ
FC2PPV-1331235-1.mp4
FC2PPV-1255599 オジサンち●ぽ狂いの美人受付嬢さおりガチハメ②!! 受付嬢:さおりちゃん(22歳) [有]
fc2ppv-1255599.mp4
TNOZ-009 105cm極爆乳ツンデレ美少女レイヤー19歳【乳首だけで絶頂全身性感帯】【大量唾液Dキス長時間&イラマえずき汁噴射&失禁オシッコごく飲…
TNOZ-009.mp4
FSDSS-341 「看護師が射精管理もしてくれる噂は本当でした…」普通の入院[中文字幕]
FSDSS-341C.mp4
(無修正-流出) PLA-012 (Uncensored Leaked) 本能剥き出し生中出しセックス 水元ゆうな (Yuna Mizumoto)
PLA-012 Yuna Mizumoto -720p - UNCENSORED.mp4
(無修正-流出) ABP-576 (Uncensored Leaked) 絶対的鉄板シチュエーション 3 長谷川るい (Rui Hasegawa)
ABP-576 -1080p - UNC.mp4";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}