#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?=.)uml"
Local $sString = "ä" & @CRLF & _
"&zuml" & @CRLF & _
"ö" & @CRLF & _
"ë "
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)