#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^([^"]+)\n"
Local $sString = """" " & @CRLF & _
"iris" & @CRLF & _
"jonah" & @CRLF & _
"car" & @CRLF & _
"donut" & @CRLF & _
"""""
Local $sSubst = "$1x\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)