$re = '/^([^"]+)\n/m';
$str = '"""
iris
jonah
car
donut
"""';
$subst = "$1x\n";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;