$re = '/\/\d{10,11}$/m';
$str = 'test/1234567890
test/1234567890abc
test/abc1234567a890abc';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);