$re = '/[^ ]+ [^ ]+, [^ ]+( )/';
$str = 'Paulsen Kehr, Diego Schalper SepĂșlveda, Diego Von Housen Kush, Terry
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);