#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)\s\s"
Local $sString = "Текст примерно такой приходит. Киркоров & Пугачева radio edit" & @CRLF & _
"или box box nighet"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)