package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\b(\d{2}).*?(\d{2}).*?-.*?(\d{2}).*?(\d{2})\b`)
var str = `LT Install 09.00 - 13.00 : `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}