re = /\b(\d{2}).*?(\d{2}).*?-.*?(\d{2}).*?(\d{2})\b/m
str = 'LT Install 09.00 - 13.00 : '
# Print the match result
str.scan(re) do |match|
puts match.to_s
end