$re = '`:61:(?!.*:86).*?(?=:61:|$)`m';
$str = ':61:2002190XCOL3654628815//CT505:86:/BENM/Imports/REM//58:61:2002190219C300S103L:V5674//CT56748006:86:/BENM/Gravity Imports/REM//INV/FEB20/446301:61:200219C30000S103LCADV567204//C7007:61:2002190XCOL3654628815//CT505:86:/BENM/Imports/REM//58:61:200219C30000S103LCADV567204//C7006
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);