using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<script";
string substitution = @"asd";
string input = @"<script";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}