const regex = /<script/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('<script', '')
const str = `<script`;
const subst = `asd`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);