re = /(?=Abrechnungsprotokoll für Vera).*(?<=Abzurechnende Sätze)/
str = '
relocation ist ein geschütztes UNISERV Software-Produkt
und darf nur auf der EDV-Anlage der Firma
BayWa AG
Arabellastr. 4
81925 München
verarbeitet werden.
Eine Mitbenutzung durch Dritte wurde vertraglich ausgeschlossen.
Programminstallation 14.02.2017
Version 2.17-2
Bei Fragen wenden Sie sich bitte an
UNISERV GmbH
Rastatter Strasse 13
D-75179 Pforzheim
Tel. +49 7231 936-3030, Fax +49 7231 936-2500
PA Clean Abrechnungsprotokoll Uniserv Test UNISERV GmbH 31.01.2018 17:20:55 Seite 1 von 2
Abrechnungsprotokoll für Verarbeitungsnummer: 47 Produktivverarbeitung
Abgleich: ident
Bestandsabgleich durchgeführt am 31.01.2018 17:20.55
Erstelldatum Pool: 01.12.2017 12:27.26
Anzahl Pooldatensätze: 18724759
Kundensätze gesamt 891080
Trefferklassen VS | UZ1 | UZ2
--------------------------------------------------------------------------
Treffer PA Clean insgesamt (Brutto) 13672 3796 172
Klasse A 13672 3796 172
Klasse B 0 0 0
Klasse C 0 0 0
Treffer PA Clean o. Folgedub. (Netto) 13670 3795 172
Abzurechnende Sätze 17637
PA Clean Abrechnungsprotokoll Uniserv Test UNISERV GmbH 31.01.2018 17:20:55 Seite 2 von 2
Abrechnungsprotokoll für Verarbeitungsnummer: 47/1 Produktivverarbeitung
Abgleich: ident
Bestandsabgleich durchgeführt am 31.01.2018 17:20.55
Erstelldatum Pool: 01.12.2017 12:27.26
Anzahl Pooldatensätze: 18724759
Kundensätze für List-id 00001/Gesamt 891080
Trefferklassen VS | UZ1 | UZ2
--------------------------------------------------------------------------
Treffer PA Clean insgesamt (Brutto) 13672 3796 172
Klasse A 13672 3796 172
Klasse B 0 0 0
Klasse C 0 0 0
Treffer PA Clean o. Folgedub. (Netto) 13670 3795 172
Abzurechnende Sätze 17637
'
# Print the match result
str.match(re) do |match|
puts match.to_s
end