#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?=.*(\\\*\*|\*\\\*)).*"
Local $sString = "**" & @CRLF & _
"\**" & @CRLF & _
"case**" & @CRLF & _
"case\**" & @CRLF & _
"*\*"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)