#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(.*),(.*),(.*),(.*)"
Local $sString = ",UBS154754528,A121215441,10" & @CRLF & _
",UBS154754528,A121215442,20" & @CRLF & _
",UBS154754528,A121215443,15" & @CRLF & _
"GFdfgdfD45454dfgd5457,UBS154754528,A121215444,25" & @CRLF & _
"AAA454545455,UBS154754528,A121215445,254" & @CRLF & _
"vvGFD454545457,UBS154754528,A121215446,215" & @CRLF & _
"dad454545457,UBS154754528,A121215447,55" & @CRLF & _
"eww454545457,UBS154754528,A121215448,214" & @CRLF & _
"asd454545457,UBS154754528,A121215449,26" & @CRLF & _
"trtr454545457,UBS154754528,A121215450,25" & @CRLF & _
",UBS154754528,A121215451,251" & @CRLF & _
",UBS154754528,A121215452,252" & @CRLF & _
",UBS154754528,A121215453,23" & @CRLF & _
",UBS154754528,A121215454,251" & @CRLF & _
"gdfgd454545457,UBS154754528,A121215455,251" & @CRLF & _
"dfdf454545457,UBS154754528,A121215456,25" & @CRLF & _
"fgdfgd454545457,UBS154754528,A121215457,95" & @CRLF & _
"gdfgFD45dfg4545457,UBS154754528,A121215458,58" & @CRLF & _
"dfgdf4545fg45457,UBS154754528,A121215459,254" & @CRLF & _
"dfgd45454dfgfd5457,UBS154754528,A121215460,25" & @CRLF & _
"dfdfGFD45dfgdf4545457,UBS154754528,A121215461,254" & @CRLF & _
",UBS154754528,A121215462,66" & @CRLF & _
",UBS154754528,A121215463,22" & @CRLF & _
",UBS154754528,A121215464,54" & @CRLF & _
"GfdfgD454fd545457,UBS154754528,A121215465,24" & @CRLF & _
"GFfdgD454dfg545457,UBS154754528,A121215466,45" & @CRLF & _
"GFfdgD45454fgd5457,UBS154754528,A121215467,11" & @CRLF & _
"fgfD4545dfg45457,UBS154754528,A121215468,255" & @CRLF & _
"GFfdgD454dfgd545457,UBS154754528,A121215469,88" & @CRLF & _
""
Local $sSubst = "insert into test_table values('$1','$2','$3',$4);"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)