using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<script.*?src=""(.*?)""";
string input = @"<script type=""text/javascript"" src=""http://chrismills.la/test.js""></script>";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}