$re = '/(\t)/';
$str = 'The sound of cracking. Splintering. A shape appears, in ice.
Soldiers interact with young sky.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);