re = /(\t)/
str = 'The sound of cracking. Splintering. A shape appears, in ice.
Soldiers interact with young sky.'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end