#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "([-+]?\d{1,2}[.]\d{3,6})\s?,?([-+]?\d{1,2}[.]\d{3,6})"
Local $sString = "#Norway ?? by bike #haukåvatenet - what a beautiful ? ? listening #EmilieZoe ?61.641126 5.28856 ? june 22th, 2016 -- #swisscycling #crazyguyonabike #wildlife #wildshot #getout #adventurecycling #bike #cycling #bikearoundtheworld #bikelife #cyclingadventures #cyclingshots #cyclingtour #randobike #surlylht #randobikeVeveym" & @CRLF & _
"" & @CRLF & _
"#Norway ?? by bike #haukåvatenet - what a beautiful ? ? listening #EmilieZoe ?61.641126 5.28856 ? june 22th, 2016 -- #swisscycling #crazyguyonabike #wildlife #wildshot #getout #adventurecycling #bike " & @CRLF & _
"" & @CRLF & _
"#worldbybike in ?? #Denmark #Vrads #sleepingonwater in this nice #wildcamp spot. Just enough space for my #smalltent." & @CRLF & _
"#adventurecycling ? 01/06/2016 ? 56.013426 ,9.431637" & @CRLF & _
"" & @CRLF & _
"#worldbybike in #Norway ?? #hallingskeid #rallarvegen #crazyroad #downhill 1222m to sea level #nomorebreaks on my #surlyLHT 16.06.16"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")