re = /([-+]?\d{1,2}[.]\d{3,6})\s?,?([-+]?\d{1,2}[.]\d{3,6})/
str = '#Norway ?? by bike #haukåvatenet - what a beautiful ? ? listening #EmilieZoe ?61.641126 5.28856 ? june 22th, 2016 -- #swisscycling #crazyguyonabike #wildlife #wildshot #getout #adventurecycling #bike #cycling #bikearoundtheworld #bikelife #cyclingadventures #cyclingshots #cyclingtour #randobike #surlylht #randobikeVeveym
#Norway ?? by bike #haukåvatenet - what a beautiful ? ? listening #EmilieZoe ?61.641126 5.28856 ? june 22th, 2016 -- #swisscycling #crazyguyonabike #wildlife #wildshot #getout #adventurecycling #bike
#worldbybike in ?? #Denmark #Vrads #sleepingonwater in this nice #wildcamp spot. Just enough space for my #smalltent.
#adventurecycling ? 01/06/2016 ? 56.013426 ,9.431637
#worldbybike in #Norway ?? #hallingskeid #rallarvegen #crazyroad #downhill 1222m to sea level #nomorebreaks on my #surlyLHT 16.06.16'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end