package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?im)Tipp.? \'(.+)\' in \'(.+)\'`)
var str = `Tippe '' in 'E-Mail''`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}