$re = '/Tipp.? \'(.+)\' in \'(.+)\'/im';
$str = 'Tippe \'\' in \'E-Mail\'\'';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);