using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"nt[ {2}\b]";
string input = @"amenagement intérieur rangement james bont express ";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}