using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?:^aktuell\/blog|(?!^)\G)\/\K\w+";
string input = @"aktuell/blog/cat1/cat2/cat3";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}