$re = '/([^,]*,){6}([^,]*)/';
$str = '547-18-5874,519480195,AE09430101,160, ,fre fdds,0065.00';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);