using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([R][0-9]{1,2})";
string input = @"175/65R14";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}