package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([R][0-9]{1,2})`)
var str = `175/65R14`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}