package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)kafka-lag-exporter|example-app;true`)
var str = `kafka-lag-exporter;true
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}