$re = '`kafka-lag-exporter|example-app;true`m';
$str = 'kafka-lag-exporter;true
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);