$re = '/^[^\/]*(*SKIP)(*F)|e/m';
$str = '/zombie nimble zombie quick
Plants vs Zombies reference
lorem ipsum /some e characters here as well';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);