package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\'|\"|\^|\~|\;|\:|\°|\?|\&|\*|\+|\@|\#|\$|\%|\!|\\|\/|\(|\)|\||\=|\.|\,)`)
var str = `Teste / de $ Regex`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}