#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(?<=\.\d{2}).*"
Local $sString = "/* Note: input consist digits[0-9] and one dot'.' only, before the match starts. The input on first line and last line are invalid */" & @CRLF & _
"" & @CRLF & _
"2323.34.34.34.34." & @CRLF & _
"45454.454455445" & @CRLF & _
"24334.45654565" & @CRLF & _
"65.56434ads5/3d56" & @CRLF & _
"24...34..4343"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")