re = /(?<=\.\d{2}).*/m
str = '/* Note: input consist digits[0-9] and one dot\'.\' only, before the match starts. The input on first line and last line are invalid */
2323.34.34.34.34.
45454.454455445
24334.45654565
65.56434ads5/3d56
24...34..4343'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end