$re = '/(.+?\t)(.+?\t)(.+?\t)(.+?\t)(.+?\t)(.+?\t)/';
$str = '2013-63 (LM63 LSF) Mini Cooper Convertible 1.6 In Black, 31,298 Miles, One Owner From New £9,995 Petrol £130 TAX
';
$subst = "$2 $1$3$4$5$6";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;