import re
regex = re.compile(r"(.+?\t)(.+?\t)(.+?\t)(.+?\t)(.+?\t)(.+?\t)")
test_str = ("2013-63 (LM63 LSF) Mini Cooper Convertible 1.6 In Black, 31,298 Miles, One Owner From New £9,995 Petrol £130 TAX \n")
subst = "$2 $1$3$4$5$6"
result = regex.sub(subst, test_str)
if result:
print(result)