package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\b(váš|Váš|náš|Náš)\b`)
var str = `Náš počítač je ideální společník na cesty.náš.dsfsdf/efzs`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}