$re = '/^.*(\w{2}).*\1.*\1.*$/m';
$str = 'erytypotym5ty
etytyty
koetymitywty
keililmil
ilwrilltyil5ile';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);